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12. Moderation 
 
Section 12.1: Moderation with ANOVA  
Section 12.2: Graphing Moderation with ANOVA  
Section 12.3: Moderation with Chi-Square 
Section 12.4: Graphing Moderation with Chi-Square 
Section 12.5: Moderation with Correlation 
Section 12.6: Graphing Moderation with Correlation 
 

Section 12.1: Moderation with ANOVA 
Statistical interaction describes a relationship between two variables that is dependent upon, or 
moderated by, a third variable. For instance do you prefer ketchup or soy sauce? Obviously, your 
answer depends on what food you’re eating. If you’re eating sushi then your preference may be soy 
sauce. If you’re having a burger and fries, you may prefer ketchup. 
 
In this case, the third variable is referred to as the moderating variable or simply the moderator. 
The effect of a moderating variable is often characterized statistically as an interaction; that is, a 
third variable that affects the direction and/or strength of the relation between your explanatory, 
or X variable, and your response, or Y variable. 
 

 
 
What if the population we are studying has different subgroups? Could it be that, like the soy sauce 
ketchup example, different subgroups could have a moderating effect on our association of interest? 
 
To explore this idea we’re going to use a hypothetical study and some made up data. In our 
imaginary study we’re looking at two diets and their effect on weight loss. Diet A is a low-
carbohydrate plan. Diet B is a low fat plan. Our hypothetical study also recorded data on which 
exercise program participants chose; cardiovascular exercise or weight training. Our variables of 
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interest are Diet and Weight Loss. We’ve added this third variable, Exercise Plan to help us 
understand moderation, or statistical interaction. 
 

 
 
So what is the association between diet plan A and B, our explanatory variable, and weight loss, our 
quantitative response variable? This table shows our hypothetical data showing diet, weight loss, 
and exercise plan. 
 

 
 
Since we have a categorical explanatory variable, diet plan A or B, and a quantitative response 
variable, that is weight loss, we will of course need to use analysis of variance to evaluate the 
association. 
 



3 
 

 
 
The resulting output for this analysis is shown here. 
 

 
 
As you can see, we're testing the association between diet A and B and weight loss. There are 40 
observations in the data set. The F value is 12 and it's associated with a significant p-value. That is, 
a p-value less than 0.05. While this tells us that there is a significant association between diet type 
and weight loss, to understand that association we need to look at the output generated by the 
mean statement.  
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Here we see that the average one month weight loss for diet A is about 14.7 pounds and that the 
average one month weight loss for diet B is about 9.3 pounds.  

 

 

So, in conjunction with the significant p-value, we can say that diet plan A is associated with 
significantly greater weight loss than diet plan B. 
 
Here we show the finding graphically as a bar chart with diet, the explanatory variable, on the x-
axis and the mean weight loss, our response variable, on the y-axis. 
 

 
 
But what about our third variable, exercise program? Would we get the same results in terms of the 
association between diet and weight loss for those participants using cardio and those participants 
using weight training?  

In statistics, moderation occurs when the relationship between two variables depends on a third 
variable. In this case, the third variable is referred to as the moderating variable, or simply the 
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moderator. The effect of the moderating variable is often characterized statistically as an 
interaction. That is, a third variable that effects the direction and or strength of the relation 
between your explanatory and response variables. So, does type of exercise program affect the 
direction or strength of the relationship between diet and weight loss?  

The standard way of asking this question in the context of analysis of variance is to move to the use 
of a two way or two factor analysis of variance, rather than the one way or one factor ANOVA that 
we've been using.  

Instead, we're going to take a less-standard approach that can be consistently used across each of 
the inferential tools, that is ANOVA, Chi-Square, and Pearson Correlation. In each of these contexts, 
we're actually going to be asking the question, is our explanatory variable associated with our 
response variable, for each population sub-group or each level of our third variable?  

That is, are diet type and weight loss associated for those doing the cardio exercise program? And 
are diet and weight loss associated for those using the weight-training program?  

Here are the results of the example analysis. 
 

 
 
The ANOVA table examining the relationship between diet and weight loss, for those in the cardio 
exercise group, shows a large f-value and a significant associated p-value. 
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When examining the means table, we see that for those involved in the cardio exercise program, 
diet A is associated with greater weight loss, 20.5 pounds on average, than diet B, which is 7.1 
pounds on average. 
 

 

The association between diet and weight loss for those involved in the weight training exercise 
program is also significant. It has a large f-value. 
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However, the means show that the association is in the opposite direction. For those involved in 
weight training, diet B is associated with greater weight loss, at 11.5 pounds, compared to diet A, 
which is only 8.8 pounds. 
 

 
 
Here, these results are shown graphically. 
 

 

 
As you can see, the relationship between diet and weight loss depends on which exercise program 
is being used. When using cardio, diet A is significantly better for weight loss than diet B. When 
using weights, diet B is significantly better for weight loss than diet A. Thus, we can say there is a 
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significant statistical interaction between the variables diet and weight loss, and the type of 
exercise (our third variable) moderates the association between diet and weight loss.  

Suppose we did not evaluate exercise as a possible moderator and instead focused only on the 
association between diet and weight loss for the entire population. Based on this graph, obviously, 
we would've incorrectly concluded that diet A is better than diet B. As we now know, that is true 
only if we're looking at the cardio group. 

Let’s return to our ANOVA example in which we asked ‘Is major depression associated with a 
smoking quantity among current young adult smokers’? Since we are testing for moderation we 
need to include a third variable of Sex to ask the question for each population sub-group or each 
level of our third variable. In hypothesis testing terms, “Are the mean number of cigarettes smoked 
per month equal or not equal for those individuals with and without major depression?” and “Does 
this association differ by sex? That is, does it differ for males vs. females?” 
 
The explanatory variable here is categorical with two levels, MAJORDEPLIFE, that is, the presence 
or absence of major depression. The response variable of NUMCIGMO_EST, smoking quantity, 
measured by the number of cigarettes smoked per month ranges from 1 to 2940. The third variable 
SEX of the participant where 1=Male and 2=Female. 
 
1. Go to Data > Sort Cases. 
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2. Select the name of the third variable (i.e., SEX) from the window on the left and move it to the 
Sort by: window on the right using the arrow. Click OK. 
 

 
 
3. Go to Data > Split File. 
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4. Using the arrow move the third variable from the window on the left to the Groups Based on: 
window on the right. Click Compare groups and File is already sorted, then OK. 
 

 
 
5. Go to Analyze > Compare Means > One-Way ANOVA… 
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6. From the variables list on the left, use the arrows to put your categorical explanatory variable, 
MAJORDEPLIFE, in the Factor: window and your quantitative response variable, 
NUMCIGMO_EST, in the Dependent List: window. 

 

 
 

7. Click the Options… button and check the box by Descriptive. Click Continue then OK. 
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The first table in our output is the Descriptives table that shows us different values for each 
level of the categorical explanatory variable. It is slightly different from what we saw when we 
ran ANOVA in that now we have a set of descriptives for Male and for Female. That is, one set 
for each level of our third variable of Sex. 
 

 
 
The first column, N, is the number of participants for each level and then total number of 
participants data that was analyzed with ANOVA. So here we see our categorical explanatory 
variable MAJORDEPLIFE has two levels with each categories label.  We can see that 852 male 
and 845 female observations were included in the analysis.  
 
The Mean column shows that male young adult smokers without major depression, as 
indicated by a value of zero, smoke an average of 336 cigarettes per month, and that males with 
major depression, indicated by a value of 1, smoke on average 374 cigarettes per month. Female 
young adult smokers without major depression, as indicated by a value of zero, smoke an 
average of 285 cigarettes per month, and that females with major depression, indicated by a 
value of 1, smoke on average 323 cigarettes per month. Overall we see that males whether they 
have absence or presence of major depression smoking on average more than females with or 
without major depression. 
 
The second table in our output is the ANOVA table. Directly below the table title you will see the 
variable label for your quantitative response variable NUMCIGMO_EST.  It is slightly different 
from what we saw when we ran ANOVA in that now we have an F statistics and p-value for Male 
and for Female. That is, one set for each level of our third variable of Sex. 
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You should recall in our original ANOVA the calculated F statistic found in the F column in this 
output, is 3.55. The significance, probability, or p value, associated with this F statistic, is 
labeled Sig., and as you can see, the p value is .060, just over our p .05 cut point. 
 
Our calculated F statistic for males found in the top row of the F column in this output, is 2.028. 
The significance, probability, or p-value, associated with this F statistic, is labeled Sig., and as 
you can see, the p value is .155, over our .05 cut point. 
 
Our calculated F statistic for females found in the bottom row of the F column in this output, is 
4.824. The significance, probability, or p-value, associated with this F statistic, is labeled Sig., 
and as you can see, the p value is .028, below the p .05 cut point. 
 
As you can see, the relationship between major life depression and smoking quantity depends 
on your sex. For males we did not find a statistically significant relationship, that is, no 
significant difference in amount of cigarettes smoked when comparing those with and without 
major depression. For females we did find a statistically significant relationship, that is, a 
significant difference in amount of cigarettes smoked when comparing those with and without 
major depression. More specifically, females with major depression smoked significantly more 
cigarettes than those without major depression. Thus, we can say there is a significant 
statistical interaction between the sex and major depression when predicting smoking quantity. 
In other words, sex (our third variable) moderates the association between major depression 
and smoking quantity. 

Section 12.2: Graphing Moderation with ANOVA 
We have already sorted the data and split the data, therefore, if we complete the appropriate steps 
for a bivariate graph for a categorical explanatory variable and a quantitative response variable we 
will get two graphs, one for males and one for females.  
 
1. Click Graphs > Legacy Dialogs. 
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2. Click on the graph left of Simple > Define. 
 

 
 

3. In the top middle Bars Represent box Click Other statistic (e.g., mean). Using the arrow 
directly below, move the Quantitative Response Variable from the left window to below 
Variable:. Use the next arrow down to move the Categorical Explanatory Variable to the 
Category Axis: window. Click Titles… in the upper right corner. 
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4. In the top window, Line 1:, appropriately title your graph. Click Continue > OK. 
 

 
 

 The output below shows two graphs, one for Male and one for Female. 
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Using the Chart Editor previously explained make the appropriate changes to your graphs. 
 
Suppose we did not evaluate sex as a possible moderator and instead focused only on the 
association between major depression and smoking quantity for the entire population. Based 
on this p-value’s and graphs, obviously, we would've incorrectly concluded that participants 
with major depression smoke significantly more than those that do not have major depression. 
As we now know, that is true only if we're looking at females. 
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Section 12.3: Moderation with Chi-Square 
Now let's evaluate third variables as potential moderators in the context of chi-square tests of 
independence.  Using the NESARC data and asking the question, is smoking associated with nicotine 
dependence?  

Let’s return to our Chi-Square example using the NESARC data in which we asked ‘Is smoking 
frequency associated with nicotine dependence among current young adult smokers’? Since we are 
testing for moderation we need to include a third variable of Sex to ask the question for each 
population sub-group or each level of our third variable. In hypothesis testing terms, Or in 
hypothesis testing terms, “Is smoking frequency and nicotine dependence independent or 
dependent?; That is, are the rates of nicotine dependence equal or not equal among individuals 
from my different smoking frequency categories. And is the answer to this question similar or 
different for males and females?  
 
For this analysis, we're going to use the same categorical explanatory variable and categorical 
response variable we used when learning about Chi-Square in SPSS tutorial 10. If you recall the 
categorical explanatory variable has 6 levels, the number of days smoked per month, which we 
called USFREQMO, with the following categorical values: smoking approximately 1 day/month, 2.5 
days/ month, 5 days/month, 14 days/month, 22 days/month and 30 days/month. The response 
variable, called TAB12MDX, is categorical with 2 levels--the presence or absence of nicotine 
dependence in the past 12 months. The third variable SEX of the participant where 1=Male and 
2=Female. 
 
1. Go to Data > Sort Cases. 
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2. Select the name of the third variable (i.e., SEX) from the window on the left and move it to the 
Sort by: window on the right using the arrow. Click OK. 
 

 
 
3. Go to Data > Split File. 
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4. Using the arrow move the third variable from the window on the left to the Groups Based on: 
window on the right. Click Compare groups and File is already sorted, then OK. 
 

 
 
5. Click Analyze > Descriptive Statistics > Crosstabs. 
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6. Using the arrows move your categorical explanatory variable to the window labeled 
Column(s): and your categorical response variable to the window labeled Row(s): then click 
Statistics. 
 

 
 

7. Check Chi-square then click Continue. 
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8. Click Cells… Ensure that Observed is checked. Check Row, Column, and Total in the 
Percentages box. In the bottom box click No adjustments, then click Continue > OK. 
 

 
 
The first table, Case Processing Summary table, is similar to what we saw when we previously 
used Chi-Square in the SPSS output showing you the number of participants used in the 
analysis. The difference is that it is divided by each level of the third variable (i.e., Sex). There is 
the Valid column showing the number of participants, the Missing data column of those not 
used in the analysis, and the Total number of participants per level of the third variable. 
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The table below should look familiar to the one we saw when running a Chi-Square. It shows 
the response variable by the explanatory variable with an additional breakdown by our third 
variable that is Male and Female. Remember that this table is known as the cross tabs or cross 
tabulation table where you can see a myriad of numbers and percentages with such labels as 
Count (i.e., frequency), % within Nicotine Dependence (i.e., row percentage for response 
variable), % within Number of Days Smoked (i.e., column percentage for explanatory 
variable)., and % of Total for each level of the third variable. 
 
Remember we are not interested in the column percentages for those observations without 
nicotine dependence, indicated with a dummy code of 0 (i.e., Absence of). Instead, we're 
interested in describing the presence of nicotine dependence within the smoking frequency 
groups that is these column percentages (i.e., % within Number of Days Smoked) circled with 
blue. 
 

 
 
 
 



23 
 

The Chi-Square Tests table below shows the calculation of the chi square statistic along with 
the associated p-value for each level of our third variable. You will only use the Pearson Chi-
Square row in this table. Our p-value of .0001 clearly tells us that smoking and nicotine 
dependence are associated. 
 

 
 
We can see that for both male and female young adult smokers a large Pearson Chi-Square 
value and p-value below .05. In this case we would say one’s sex does not moderate the 
relationship, or significant statistical interaction, between number of days smoked in a month 
and nicotine dependence.  
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Section 12.4: Graphing Moderation with Chi-Square 
We have already sorted the data and split the data, therefore, if we complete the appropriate steps 
for a bivariate graph for a categorical explanatory variable and a categorical response variable we 
will get two graphs, one for males and one for females.  
 
1. Click Graphs > Legacy Dialogs. 

  

 
 

2. Click on the graph left of Simple > Define. 
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3. In the top middle Bars Represent box Click Other statistic (e.g., mean). Using the arrow 
directly below, move the Categorical Response Variable from the left window to below 
Variable:. Use the next arrow down to move the Categorical Explanatory Variable to the 
Category Axis: window. Click Titles… in the upper right corner. 
 

 
 

4. In the top window, Line 1:, appropriately title your graph. Click Continue > OK. 
 

 
 



26 
 

 The output below shows two graphs, one for Male and one for Female. 

 

  

 

Using the Chart Editor previously explained make the appropriate changes to your graphs. 
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Based on this p-value’s and graphs, we can conclude that sex does not moderate the 
relationship between number of days smoked in a month and nicotine dependence. For both 
male and female young adult smokers, a higher level of smoking behavior is associated with 
higher rates of nicotine dependence. 

  

Section 12.5: Moderation with Correlation 
Now let's evaluate third variables as potential moderators in the context of correlation.  Using the 
NESARC data and asking the question ‘Is there an Association between Age Onset First General 
Anxiety Episode (S9Q6A) by Number of Packs Smoked Per Month (PACKSPERMONTH) across Sex 
in Young Adult Smokers. If you will remember we found a correlation coefficient age of onset of 
first anxiety disorder and number of packs of cigarettes smoked per month of approximately -.198 
with a p-value of .040, which told us that the relationship is statistically significant. But might this 
relationship--this correlation--differ based on sex of the participant? 
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1. Go to Data > Sort Cases. 
 

 
 

2. Select the name of the third variable (i.e., SEX) from the window on the left and move it to the 
Sort by: window on the right using the arrow. Click OK. 
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3. Go to Data > Split File. 
 

 
 
4. Using the arrow move the third variable from the window on the left to the Groups Based on: 

window on the right. Click Compare groups and File is already sorted, then OK. 
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5. Click Analyze > Correlate > Bivariate. 
 

 
 
6. Select your Quantitative Explanatory Variable and Quantitative Response Variable from the left 

hand side using the arrow to move to the Variables: window. Click OK.  
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The SPSS output table below should look familiar to what we saw when we ran correlation. The 
difference is that it is broken down by each level of our third variable. To locate the correlation 
coefficients of interest and the associated p-values, we need to examine the Pearson Correlation 
Coefficient table here, and find the row and column where our two variables of interest 
intersect. 
 

 
 
If you will remember we found a correlation coefficient of approximately -.198 with a p-value of 
.040, which told us that the relationship is statistically significant. When we examine the 
correlation coefficient between age onset first general anxiety episode and cigarette packs 
smoked per month we see p-value of .028 and a correlation coefficient of -.336 in males. This is 
a statistically significant negative moderate relationship. For females we see a p-value of .317 
and a correlation coefficient of -.126 which is a non-significant relationship. 
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Section 12.6: Graphing Moderation with Correlation  
When we graph these findings onto the associated scatterplots we are able to better visualize the 
significant and non-significant relationship.  

1. Click Graphs > Chart Builder. In the lower window under Choose from:, Click Scatter/Dot, 
drag the top left Simple Scatter up to the Chart preview window. 
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2. From the upper left Variables: window, drag your Quantitative Explanatory variable, S9Q6A, to 
the X-Axis and your Quantitative Response variable, PACKSPERMONTH, to the Y-Axis.  
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3. In the output window double click on the graph then use Options and the Element Properties 
to set a graph title and customize the graph. Estimating a line of best fit within each scatterplot 
shows the direction of each association.  
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Asking questions about statistical interactions can be an interesting way to explore your data 
and your associations of interest. This is not difficult to do using the skills you’ve acquired thus 
far. There are more advanced topics than we can cover here, such as multi-variance technique 
that can be very powerful. But even without these techniques we can still use bivariate 
inferential tools of ANOVA, Chi-Square, and Correlation to describe our sample, make inferences 
about the larger population, and really begin to understand what relationships these 
associations hold under what conditions or at what levels of our third variable. 

Now that we’ve found associations can we assume that association implies causation? We’ll 
answer that question next. 

 

 
 

 
 
 
 

 


